Bem vindo ao nosso forum ! É seu primeiro acesso?
Registro
Resultados 1 a 14 de 14
  1. #1
    Beginner Fighter
    Inicio
    Aug 2017
    Posts
    6

    Black Screen / ATI Radeon X1200 Series Após Update!

    Fala ai pessoal, de boa!

    como o titulo sugere eis o (meu) problema.

    tava ajudando um amigo a configurar o discord dele e tal, e vi que ele tava atualizando os driver do pc usando o DriverEasy, até aí ok! (estava atualizando só o drive de vídeo mesmo)

    Atualização sendo baixada, instalada e tal, a vga dele é essa ATI Radeon X1200 Series, pedi pra ver no gerenciador de dispositivos e tinha umas letras após o nome, acho que era WDMI alguma coisa nesse sentido.

    atualização instalada, o DriverEasy pediu pra reiniciar e lá foi, após isso o pc não inicia, após o logo do windows.... TELA PRETA!

    Se entrar em modo de segurança vai normal, já desinstalamos, instalamos outros driver's.

    até achamos 2 "supostos" drivers pro win 7 (32 bits) e tentamos e nada.

    no site da amd tem os driver's pra essa "vga" porém só pra vista, xp e ubuntu.

    tentamos mexer por mais de 4 horas, restauração do sistema, última configuração válida, NADA!

    vi num site aqui que foi informado que se diminuísse a resolução pra 800x600 (em modo de segurança) e depois reiniciasse, poderia resolver, mas não foi!

    Aí é aquela situação... como proceder? seria o caso de formatar a máquina e colocar o XP ou até mesmo o 7 mesmo não tendo o drive de vídeo "oficical" ? já que o vista é meio "pesado" e a máquina dele tendo um processador fraquinho e só 2 de ram...

    se alguem puder ajudar, vamos voltar a mexer amanhã de manhã. tô pesquisando aqui mas nenhuma solução que tenha resultado em sucesso.

  2. #2
    Master Fighter Avatar de Eduardo Yagami
    Inicio
    Aug 2011
    Idade
    36
    Posts
    1.389

    Re: Black Screen / ATI Radeon X1200 Series Após Update!

    Citação Postado originalmente por GX800 Ver Post
    Fala ai pessoal, de boa!

    como o titulo sugere eis o (meu) problema.

    tava ajudando um amigo a configurar o discord dele e tal, e vi que ele tava atualizando os driver do pc usando o DriverEasy, até aí ok! (estava atualizando só o drive de vídeo mesmo)

    Atualização sendo baixada, instalada e tal, a vga dele é essa ATI Radeon X1200 Series, pedi pra ver no gerenciador de dispositivos e tinha umas letras após o nome, acho que era WDMI alguma coisa nesse sentido.

    atualização instalada, o DriverEasy pediu pra reiniciar e lá foi, após isso o pc não inicia, após o logo do windows.... TELA PRETA!

    Se entrar em modo de segurança vai normal, já desinstalamos, instalamos outros driver's.

    até achamos 2 "supostos" drivers pro win 7 (32 bits) e tentamos e nada.

    no site da amd tem os driver's pra essa "vga" porém só pra vista, xp e ubuntu.

    tentamos mexer por mais de 4 horas, restauração do sistema, última configuração válida, NADA!

    vi num site aqui que foi informado que se diminuísse a resolução pra 800x600 (em modo de segurança) e depois reiniciasse, poderia resolver, mas não foi!

    Aí é aquela situação... como proceder? seria o caso de formatar a máquina e colocar o XP ou até mesmo o 7 mesmo não tendo o drive de vídeo "oficical" ? já que o vista é meio "pesado" e a máquina dele tendo um processador fraquinho e só 2 de ram...

    se alguem puder ajudar, vamos voltar a mexer amanhã de manhã. tô pesquisando aqui mas nenhuma solução que tenha resultado em sucesso.
    Driver easy dá muito xabu, instala drivers baseado em ID, mas volta e meia dá umas [email protected]

    Arruma uma ISO atualizada do windows 7 SP1, por mais que seja meio pesadim pra maquina do teu colega, vai ser melhor que o XP, deixa o próprio windows instalar os drivers que ele achar. Fora isso, oq tiver faltando vai nos Site da placa mãe e baixa, se tiver, não usa driver Easy

    Se bem que provavelmente a máquina é tão antiga que vai dar dor de cabeça usar, tu poderia usar alguma versão do Linux, Ubuntu, por exemplo

    Ah Claro, antes de tudo isso, verifica se o Cabo do monitor tá ligado na saída certa, ou seja, na GPU, as vezes por ter saida VGA onboard e a da GPU pode sair pelo buraco errado, certifica que a onboard tá desativada na BIOS,ela pode estar fazendo o PC gerar imagem por ela, enfim...
    Última edição por Eduardo Yagami; 1 Semana Atrás às 03:01.

  3. #3
    Furious Fighter Avatar de Kojiro
    Inicio
    Oct 2010
    Posts
    1.668

    Re: Black Screen / ATI Radeon X1200 Series Após Update!

    Além das dicas do Eduardo, que eu espero realmente que você faça... ja tentou desinstalar e usar o Catalyst ?
    faz muito tempo que não uso placas AMD, porém lembro que o Catalyst corrigia alguns bugs e atualizava os drivers...
    outra dica, não necessariamente um driver que é somente para XP só funcionará em XP, ja peguei placas de vídeo velhas que funcionavam normalmente no win 7 com drivers atualizados apenas para XP e Vista.
    Sou um homem apaixonado <3

    Black Market Team

    #VoltaRouken

  4. #4
    Beginner Fighter
    Inicio
    Aug 2017
    Posts
    6

    Re: Black Screen / ATI Radeon X1200 Series Após Update!

    Citação Postado originalmente por Eduardo Yagami Ver Post
    Driver easy dá muito xabu, instala drivers baseado em ID, mas volta e meia dá umas [email protected]

    Arruma uma ISO atualizada do windows 7 SP1, por mais que seja meio pesadim pra maquina do teu colega, vai ser melhor que o XP, deixa o próprio windows instalar os drivers que ele achar. Fora isso, oq tiver faltando vai nos Site da placa mãe e baixa, se tiver, não usa driver Easy

    Se bem que provavelmente a máquina é tão antiga que vai dar dor de cabeça usar, tu poderia usar alguma versão do Linux, Ubuntu, por exemplo

    Ah Claro, antes de tudo isso, verifica se o Cabo do monitor tá ligado na saída certa, ou seja, na GPU, as vezes por ter saida VGA onboard e a da GPU pode sair pelo buraco errado, certifica que a onboard tá desativada na BIOS,ela pode estar fazendo o PC gerar imagem por ela, enfim...
    O cabo definitivamente estava na saída certa, pois estava dando vídeo... atualizou o drive e BOOM! deu derrame!

    No site da ATI / support nós temos que colocar as "especificações" como..

    Select the type of product that you have = integrated motherboard graphics

    ou seja... video full onboard.

    quanto aos driver's com exceção do drive de vídeo que "oficialmente" não tem pra win 7, tudo seria possível pegar no site do fabricante da placa mãe.

    O problema é que o cara "joga" joga abre "aspas" e se colocasse o xp talvez iria ficar meio osso, ele joga League of Legends e se o jogo não funfar no xp, aí ele infarta kkkk.

    Então na "pior" das hipóteses é colocar o 7 mesmo. mão de obra danada aff!

  5. #5
    Beginner Fighter
    Inicio
    Aug 2017
    Posts
    6

    Re: Black Screen / ATI Radeon X1200 Series Após Update!

    então Kojiro... pesquisando aqui, achamos 2 driver's (que diziam ser próprios pro Win7 com o Catalyst) porém durante a instalação houve algumas mensagens de erro... esperamos esperamos e esperamos e o "setup do catalyst" não chegou a fechar / finalizar a instalação.

    Resultando no mesmo problema... indiquei que ele instalasse o drive de vídeo (atualização) manualmente... selecionando o arquivo .ini na pasta do drive e tal... instalou normal sem nenhum tipo de erro, a gente reinicia e BOOM! tela preta após o logo do Windows!

    É estranho... o que nós vamos tentar fazer é baixar o drive da placa pra XP (pq do Vista 32 nós já tentamos) e ver se funciona...

    Mas não sei não :-/

    De qualquer maneira ainda tô pesquisando a fundo aki pra tentar dar um help lá.

    vlw aí pela dica, caso tenha alguma coisa em mente que possa ajudar, diga para gente

  6. #6
    Master Fighter Avatar de Eduardo Yagami
    Inicio
    Aug 2011
    Idade
    36
    Posts
    1.389

    Re: Black Screen / ATI Radeon X1200 Series Após Update!

    Citação Postado originalmente por GX800 Ver Post
    então Kojiro... pesquisando aqui, achamos 2 driver's (que diziam ser próprios pro Win7 com o Catalyst) porém durante a instalação houve algumas mensagens de erro... esperamos esperamos e esperamos e o "setup do catalyst" não chegou a fechar / finalizar a instalação.

    Resultando no mesmo problema... indiquei que ele instalasse o drive de vídeo (atualização) manualmente... selecionando o arquivo .ini na pasta do drive e tal... instalou normal sem nenhum tipo de erro, a gente reinicia e BOOM! tela preta após o logo do Windows!

    É estranho... o que nós vamos tentar fazer é baixar o drive da placa pra XP (pq do Vista 32 nós já tentamos) e ver se funciona...

    Mas não sei não :-/

    De qualquer maneira ainda tô pesquisando a fundo aki pra tentar dar um help lá.

    vlw aí pela dica, caso tenha alguma coisa em mente que possa ajudar, diga para gente
    De fato como o Kojiro falou, pode acontecer de um driver do XP funcionar pro 7, as vezes do Vista, mas se você formata e o próprio windows instala as coisas, não tendo driver específico, ainda mais pra um hardware de mais de 10 anos atrás, a GPU é de 2006, o restante do Hardware deve ser anterior, deixa como está.

    É complicado falar oq pode ser sem a analise vizual da máquina...

    Então, na boa, qual é a configuração dessa máquina? Como ela funcionava antes de dar esse problema? Qual sistema tinha antes?

  7. #7
    Furious Fighter Avatar de Kojiro
    Inicio
    Oct 2010
    Posts
    1.668

    Re: Black Screen / ATI Radeon X1200 Series Após Update!

    Bom amigo, vamos tentar algumas coisas, esse erro de tela preta ja não está parecendo problemas somente da placa de vídeo, está parecendo erro de inicialização do windows, ja que ocorre após o logo.

    Entre em modo de segurança, desinstale o driver de video e faça uma inicialização limpa.
    digite na busca msconfig, em serviços, marque a caixa ocultar todos os serviços da microsoft, após isso os serviços que sobrarem marcados, desmarque todos, vá em inicialização de programas e desabilite todos, de OK e vai pedir para reiniciar, deixe reiniciar normal, não entre no modo de segurança e veja se vai entrar no windows, é capaz de entrar com a resolução muito baixa, se isso ocorrer, problema resolvido, apenas reinstale o driver de vídeo de novo e reinicie.

    Se o problema persistir, durante a tela preta, aperte ctrl+shift+esc, dependendo do tipo de tela preta talvez abra o gerenciador de tarefas, vá em arquivo, depois em executar nova tarefa e digite, explorer.exe, veja se resolve.

    Seeeee persistir, faça uma reparação de inicialização com o DVD do Windows, se não souber como fazer, eu explico por aqui.

    Se nada disso resolver formate, se formatando não resolver, o causa pode ser algum problema físico que ocorreu por coincidência durante a atualização do vídeo, e só seria resolvido trocando ou reparando o hardware danificado, que pode ser??? várias coisas.
    Última edição por Kojiro; 1 Semana Atrás às 19:47.
    Sou um homem apaixonado <3

    Black Market Team

    #VoltaRouken

  8. #8
    Furious Fighter Avatar de Kojiro
    Inicio
    Oct 2010
    Posts
    1.668

    Re: Black Screen / ATI Radeon X1200 Series Após Update!

    Ué, kd o dono do tópico ? será que resolveu ?, ele poderia colocar a resolução do problema aqui, ajudaria outras pessoas com o mesmo.
    Sou um homem apaixonado <3

    Black Market Team

    #VoltaRouken

  9. #9
    Master Fighter Avatar de Eduardo Yagami
    Inicio
    Aug 2011
    Idade
    36
    Posts
    1.389

    Re: Black Screen / ATI Radeon X1200 Series Após Update!

    Citação Postado originalmente por Kojiro Ver Post
    Ué, kd o dono do tópico ? será que resolveu ?, ele poderia colocar a resolução do problema aqui, ajudaria outras pessoas com o mesmo.
    Devem ter desistido... kkkk

  10. #10
    Beginner Fighter
    Inicio
    Aug 2017
    Posts
    6

    Re: Black Screen / ATI Radeon X1200 Series Após Update!

    Citação Postado originalmente por Eduardo Yagami Ver Post
    De fato como o Kojiro falou, pode acontecer de um driver do XP funcionar pro 7, as vezes do Vista, mas se você formata e o próprio windows instala as coisas, não tendo driver específico, ainda mais pra um hardware de mais de 10 anos atrás, a GPU é de 2006, o restante do Hardware deve ser anterior, deixa como está.

    É complicado falar oq pode ser sem a analise vizual da máquina...

    Então, na boa, qual é a configuração dessa máquina? Como ela funcionava antes de dar esse problema? Qual sistema tinha antes?
    placa mãe A6VMX, 2 GB de ram e o sistema que estava (está) é o 7 ultimate.

  11. #11
    Beginner Fighter
    Inicio
    Aug 2017
    Posts
    6

    Re: Black Screen / ATI Radeon X1200 Series Após Update!

    Aparentemente o drive de vídeo pro XP (funcionou / instalou) no 7...

    porém a tela preta após o símbolo do windows aparecer, continuou.

    Vimos uma "dica" de ir no msconfig / inicialização do sistema e marcar a opção de Vídeo Base. (fizemos isso em modo de segurança)

    reiniciamos e aí o pc iniciou normal, sem dar a tela preta. uma vez no sistema rodando "Normal" instalamos o drive de vídeo pro xp e ficou normal.

    MUITO estranho, mas foi essa a solução.

    Agradeço as ajudas dadas pelos amigos :-)

  12. #12
    Master Fighter Avatar de Eduardo Yagami
    Inicio
    Aug 2011
    Idade
    36
    Posts
    1.389

    Re: Black Screen / ATI Radeon X1200 Series Após Update!

    Realmente nada comum, Mas como essa placa ai tem Chipset AMD com video Onborad AMD e tu tentou instalar outra GPU AMD aparentemente sem desativar a primeira na BIOS e priorizar a PCI-E no boot, num sistema sem suporte a Driver pra Windows 7, dentre outras coisas, deve ter causado essa bomba, hahahah...

    E da próxima instala o 7 Professional, o Ultimate é lotado de ferramentas inúteis pra usuários comum, vai poupar espaço no HD e recurso do sistema...

    E fala pra ele arrumar uma GT1030 pra por ai, menos de 400 conto, se ele tiver condição, vai ficar bacanudo, pelo menos vai rodar oq ele quer rodar com essa x1200 com maior fluidez e beleza... =)

    Mas enfim, que bom que resolveu!

  13. #13
    Furious Fighter Avatar de Kojiro
    Inicio
    Oct 2010
    Posts
    1.668

    Re: Black Screen / ATI Radeon X1200 Series Após Update!

    Que estranho, pelo oq eu sei o Basic Vídeo, usa drivers de VGA padrão, e não utiliza os drivers instalados da placa de vídeo, ou seja os drivers que vc está utilizando do XP não tem função nenhuma com basic vídeo ativado, isso pode influenciar no desempenho da mesma talvez. Isso m faz pensar que o problema foi contornado, talvez, não resolvido... mas se seu amigo ta de boas blz

    Citação Postado originalmente por Eduardo Yagami Ver Post
    Realmente nada comum, Mas como essa placa ai tem Chipset AMD com video Onborad AMD e tu tentou instalar outra GPU AMD aparentemente sem desativar a primeira na BIOS e priorizar a PCI-E no boot, num sistema sem suporte a Driver pra Windows 7, dentre outras coisas, deve ter causado essa bomba, hahahah...
    Provavelmente foi isso, e setando o Basic vídeo, ele retornou ao driver nativo/padrão...
    Última edição por Kojiro; 4 Dias Atrás às 11:40.
    Sou um homem apaixonado <3

    Black Market Team

    #VoltaRouken

  14. #14
    Master Fighter Avatar de Eduardo Yagami
    Inicio
    Aug 2011
    Idade
    36
    Posts
    1.389

    Re: Black Screen / ATI Radeon X1200 Series Após Update!

    Citação Postado originalmente por Kojiro Ver Post
    Que estranho, pelo oq eu sei o Basic Vídeo, usa drivers de VGA padrão, e não utiliza os drivers instalados da placa de vídeo, ou seja os drivers que vc está utilizando do XP não tem função nenhuma com basic vídeo ativado, isso pode influenciar no desempenho da mesma talvez. Isso m faz pensar que o problema foi contornado, talvez, não resolvido... mas se seu amigo ta de boas blz
    Provavelmente foi isso, e setando o Basic vídeo, ele retornou ao driver nativo/padrão...
    Pode ser que a GPU dele tb esteja zuada, já peguei placa de video que dava tela sem o driver, mas qdo instalava ele, azedava tudo...

    Só olhando pra entender mesmo...

Tópicos Similares

  1. [Vendo] Xfx Radeon Hd7850 1gb 256bits (R$350)
    Por eduardo.oc no fórum Rolos e Trocas
    Respostas: 2
    Último Post: 28/08/2017, 19:39
  2. Respostas: 6
    Último Post: 03/07/2011, 18:33

Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •